Blog web marketing online Ayser VitoriaBlog

¡Entérate de lo que está pasando! La actualidad de nuestro sector.

Una nueva alarma alerta a todos aquellos que tienen una WEB basada en WordPress de que su página puede ser borrada por completo por atacantes. 

 

 


En esta ocasión los atacantes lo hacen a través de una vulnerabilidad crítica deun plugin* llamado "ThemeGrill Demo Importer", que llegó a estar instalado en unos 200.000 sitios web y que ahora mismo está presente en unos 100.000 sitios web.

* Un plugin es aquella aplicación que, en un programa informático, añade una funcionalidad adicional o una nueva característica al software. En nuestro idioma, por lo tanto, puede nombrarse al plugin como un complemento.

Este fallo fue descubierto el 2 de febrero. Se avisó a los desarrolladores del plugin, quienes lograron arreglar el problema el pasado domingo, 16 de febrero, a través de una actualización de dicho complemento.

La mayor parte de quienes tienen instalado este plugin en su página web no han descargado aún dicha actualización, probablemente porque la mayor parte no se han enterado de todo esto.
Hoy nos han informado acerca de que dicho fallo está siendo explotado y se han recibido al menos 17.000 ataques.

  • ¿QUÉ PERMITE ESTA VULNERABILIDAD AL ATACANTE?

- Borrar por completo el contenido de un sitio web basado en WordPress, lo que hace que las páginas web afectadas pasen a mostrar solo un artículo titulado «hola mundo» que es el que se crea nada más instalar WordPress.
- Si el sitio vulnerable tiene un "usuario" con el nombre «admin», que es el primera que se configura por defecto en un sitio web en WordPress, el atacante no solo puede borrar todos los datos, sino que además puede acceder al sitio como un administrador, lo que le permite tomar el control de la web y publicar lo que quiera.

 

  • ¿POR QUÉ TANTOS ATAQUES A WORDPRESS?

Pues porque WordPress es el sistema de administración de contenido más popular y usado en el mundo. Respalda a más de un 35.2% de los sitios web en el internet. Actualmente es usada por 75 millones de páginas web.

Y porque aunque WordPress anima a los propietarios de estas páginas web a actualizar a la última versión, menos de un 20% lo hace.

Los usuarios que no lo han hecho están poniendo en riesgo la seguridad de su página web debido a posibles agujeros de seguridad, aunque también es cierto que un cambio de versión no está exento de riesgos, por eso aconsejamos que en caso de que no sean ellos quienes han llevado a cabo la web y /o no saben como llevar a cabo dichas actualizaciones, se pongan en manos de profesionales para ello, evitarán problemas y ahorrarán seguro tiempo y dinero.

¡No se arriesgue! Mantenga su web siempre actualizada. Comuníquese con nosotros, podemos ayudarle.

AYSER.COM, Gestión de Dominios, Servidores de Correo, Hosting Alojamiento Web, Asesoria Web, Analítica Web, Posicionamiento en Buscadores, Arquitectura Web... ¡Consúltenos!

Solicítenos más información en el teléfono 945 132 358 o en Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.

Si quiere más información. Contacte con nosotros sin ningún compromiso.